Tuesday, 26 February 2013

NOW NO LAG IN GALAXY S ADVANCE JB VIDEO

(SOLVED)JELLY BEAN VIDEO PROBLEM LAG (updated)


INSTRUCTION
1.JB MUST BE ROOTED (IF U DONT KNOW ROOT
2.DOWNLOD ROOT EXPLORER OR SOLID EXPLORER (updated) solid explorer
3.GRANT SUpre USER PERMISSION
4.OPEN SYSTEM > BUILD.PROP
AND ADD
Code:
debug.sf.hw=1
video.accelerate.hw=1
To the build.prop
TO THE LAST OF IT....
SAVE AND CHANGE PERMISSION TO RW-RW-R
 REBOOT/RESTART

30 comments:

  1. will my hannging problem be solved with this

    ReplyDelete
  2. Yup videp hanging will be solved :-):-):-)

    ReplyDelete
    Replies
    1. but this will void your warranty and now your mobile will be more prone to virus or malware attack

      Delete
  3. no it will void warrenty but it will not prone to viruses ,malware etc
    but u can get back warrent... by flashing with odin

    ReplyDelete
  4. Hi,
    after adding this to my s adavnce. it is not getting rebooted Pls.. Help...

    ReplyDelete
    Replies
    1. hii all of u i hav tried it and it worked 1 use root explorer and add these lines at last of build.prop then save and exit just reboot and tere will be no lag
      remember add these lines at lasstttt

      Delete
    2. Hi, my phone not getting robooted. pls help

      Delete
  5. i have upgraded to JB with HOME_I9070XXLPY_I9070SERLPY_66490_REV00 and did root as wel asper ur blog. But whenever i added the above code snippet and restarted the fone, It not getting intialized.... Pls help

    ReplyDelete
    Replies
    1. hii all of u i hav tried it and it worked 1 use root explorer and add these lines at last of build.prop then save and exit just reboot and tere will be no lag
      remember add these lines at lasstttt

      Delete
  6. not working i tried twice...crap

    ReplyDelete
    Replies
    1. hii all of u i hav tried it and it worked 1 use root explorer and add these lines at last of build.prop then save and exit just reboot and tere will be no lag
      remember add these lines at lasstttt

      Delete
    2. try solid explorer and change the build.props file permission as 644... It will work for sure.... I juz did....

      Delete
    3. yas ...yes...worked...i used solid explorer. thanks vibhav & mr unknown :).
      vibhav pls update it, instead of es explorer to solid explorer.thanks a lot :)

      Delete
  7. hii all of u i hav tried it and it worked 1 use root explorer and add these lines at last of build.prop then save and exit just reboot and tere will be no lag
    remember add these lines at lasstttt

    ReplyDelete
  8. and write it as it is space on space . on . i will upload a video soon

    ReplyDelete
  9. Juz got an firmware update for advance (JBversion).... Ne idea watz dat??? i dont see much VDO lags after d updation of firmware.....

    ReplyDelete
    Replies
    1. it was xama2 new minor update can u please send a screen shot ????

      Delete
  10. my phone not getting rebooted.. Pls..Help..

    ReplyDelete
  11. Replies
    1. I just follow your instruction to do but after i turn off my phone i cant turn on anymore...

      Delete
  12. thanks man this is really a supertip..Now the phone has smooth videoplayback at last.
    I want to mention to all people who try this please be carefull use the spaces bewtween the point and put the lines on the bottom
    debug space.space sf.hw=1 look very carefully otherwise you phone wont restart.
    If that happens just flash a new JB rom in the downloadmode with odin.
    THIS IS THE BEST AND SIMPLE SOLUTION FOR BAD VIDEOPLAYBACK!!!
    SUPERTIP....

    ReplyDelete
  13. Please explain ..step by step im still newbie. So please tell me the way to fix it. . I have no idea bout build.prop please i really need this reply me A.S.A.P please please please

    ReplyDelete
  14. This comment has been removed by the author.

    ReplyDelete
  15. This comment has been removed by the author.

    ReplyDelete
  16. Im still waiting .. please explain me step by step I have no idea bout build.prop

    ReplyDelete
  17. Hello friends, I have installed solid explorer and now i able to see the build.prop file.
    The permissions for the build.prop files are -rw-r-r.
    I tried changing the build.prop file by adding the lines of code at the last, but whenever I trying to save it. It is showing error, then I checked the permissions from properties and it showing only read permission is selected.

    Can you please tell me how to enter in SUPER USER mode or how can I make the file write accessible.

    ReplyDelete
  18. I tried it.After reboot,it doesn't display anything and appear black screen. :(

    ReplyDelete
  19. My phone is not getting restarted. This is not working

    ReplyDelete